• Usability & design
    wordt gesponsord door

22-23 oktober Expression Engine Conferentie

22-23 oktober Expression Engine Conferentie

{title}Marketingfacts is volledig ontwikkeld op ExpressionEngine techniek. In de afgelopen zeven jaar is deze weblog-tool uitgegroeid tot een volwassen oplossing voor uitgevers van semi-grote websites.

22 en 23 oktober gaat in Leiden de eerste Europese ExpressionEngine en Codelgniter conferentie van start. Tal van sprekers en experts op dit gebied delen hun kennis vanuit uitgevers-, redactie-, design- of technische perspectieven. Dit is trouwens de eerste keer dat een soortgelijk evenement in Europa plaatsvindt.

De conferentie is niet alleen interessant voor (nieuwe) EE developers/designers, maar ook voor gebruikers. Veel mensen uit het officiële Pro-netwerk zijn aanwezig, dus er kan veel kennis gedeeld worden en nieuwe kennis worden opgedaan. Oftewel twee dagen om volop inspiratie op te doen! ExpressionEngine is dé weblogtool die wij, als online communicatiebureau, inzetten als basis voor de sites die we bouwen. Waarom? Omdat het flexibel, veilig, gebruiksvriendelijk is en tevens te gebruiken voor vrijwel iedere soort website waar redacteuren mee aan de slag moeten.

ExpressionEngine is de tegenhanger van de open source variant Wordpress, waarbij de kracht met name zit in schaalbaarheid en beschikbare technische ondersteuning. Binnenkort wordt de totaal herziene 2.0-versie van EE verwacht die zich richt op de toekomst van uitgevers.

Naast Expression Engine zal ook het nieuwe ontwikkelplatform van dezelfde makers onder de loep worden genomen: CodeIgniter. Deze tegenhanger van onder andere Ruby on Rails biedt vergelijkbare mogelijkheden, maar met een lagere instapdrempel voor ontwikkelaars.

Het conferentie-programma op 22 oktober staat bol van sprekers vanuit de hele wereld. Zij zijn werkzaam bij EllisLab of evangelisten die vanuit verschillende disciplines deze tool beschouwen. De tweede dag in Leiden is meer praktisch ingestoken en geeft met name handvaten om aan de slag te gaan.

Geïnteresseerd in ontwikkelingen rondom deze vooruitstrevende technische oplossingen? Check dan hun site én we hebben een speciale aanbieding voor lezers van Marketingfacts: bestel je conferentie-kaarten met 25% korting! (promo code: marketingfacts)


Geplaatst in

Delen

0
0


Er zijn 2 reacties op dit artikel

  • Het jammere van CodeIgniter is dat het ontwikkeld is om te werken met php4, wat ondertussen al aardig achterloopt op php5. Zeker op het gebied van mogelijkheden met betrekking tot OO, wat de codekronkels die voor dezelfde functionaliteit moet schrijven een stuk minder elegant maakt. Gaan ze met EE 2.0 eindelijk naar php5? Kan het niet zo snel vinden.

    geplaatst op
  • @dennis EE 2.0 is gebaseerd op CodeIgniter 1.7.2 dat geschikt is voor PHP 5.3+, maar ook nog ondersteuning geeft aan php4 gebruikers. In de volgende versie van CodeIgniter (2.0) vervalt die ondersteuning. Ik weet helaas nog niet op welk termijn deze versie verschijnt.

    geplaatst op

Plaats zelf een reactie

Log in zodat je (in het vervolg) nóg sneller kunt reageren

Vul jouw naam in.
Vul jouw e-mailadres in. Vul een geldig e-mailadres in.
Vul jouw reactie in.

Herhaal de tekens die je ziet in de afbeelding hieronder


Let op: je reactie blijft voor altijd staan. We verwijderen deze dus later niet als je op zoek bent naar een nieuwe werkgever (of schoonmoeder). Reacties die beledigend zijn of zelfpromotioneel daarentegen, verwijderen we maar al te graag. Door te reageren ga je akkoord met onze voorwaarden.